블로그 이미지
Every unexpected event is a path to learning for you.

카테고리

분류 전체보기 (2318)N
Unity3D (567)N
Programming (471)
Unreal (4)
Gamebryo (56)
Tip & Tech (183)
협업 (34)
3DS Max (3)
Game (12)
Utility (116)
Etc (92)
Link (31)
Portfolio (19)
Subject (90)
iOS,OSX (38)
Android (13)
Linux (5)
잉여 프로젝트 (2)
게임이야기 (1)
Memories (19)
Interest (37)
Thinking (36)
한글 (26)
PaperCraft (5)
Animation (408)
Wallpaper (2)
재테크 (19)
Exercise (3)
나만의 맛집 (2)
냥이 (9)
육아 (7)
Total1,339,137
Today150
Yesterday214
Statistics Graph

달력

« » 2019.11
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

공지사항

태그목록

참조 : https://stackoverflow.com/questions/42724450/failed-to-get-the-required-adt-version-number-from-the



이클립스에 SDK를 연동하는 과정에서 이런 현상이 계속해서 발생한다.


위와 같은 팝업이 발생하고,


이렇게 SDK Manager가 실행되는듯 하다가 아무 창도 열리지가 않았다.

검색해보니 여러가지 방법이 있었는데 결국 내가 해결한 방법은 두 가지였다.

1) 아래의 경로에서 SDK 구버전으로 다운받기


2) 이클립스에서 사용하는 SDK 경로는 안드로이드 스튜디오에 설정된 SDK 와 다른 경로로 지정하기

Window - Preferences - Android 에서 SDK 경로를 안드로이드 스튜디오와 다르게 지정할것.


[출처] http://thegoodmen.egloos.com/6133033

Posted by blueasa

댓글을 달아 주세요